[Saturn] J'arrive pas à configurer Kronos / Yabause - Forum Gametronik
IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [Saturn] J'arrive pas à configurer Kronos / Yabause, je suis totalement noob
YogaFire
posté 30/08/18 - 14:51
Message #1


Recrue


Groupe : Members
Messages : 2
Inscrit : 30/08/18
Membre no 71 687
GTrons: 30



Bonjour à tous


Depuis quelques mois j'ai la nostalgie des vieux jeux d'il y a ... 20 ans. En particulier Dragon Force sur Saturn.

J'ai ressorti ma Satrun et joué un peu aux quelques jeux qu'il me reste, mais je me rends compte que je n'ai plus Dragon Force, et évidemment il me manque.
Alors j'ai cherché des versions pour PC, mais apparemment il n'y en a pas.

Donc après plusieurs recherches j'ai atterri ici.
J'ai téléchargé le Rom de Dragon Force, le Bios de la Saturn, et Kronos.
J'ai lu des tuto (notamment le guide du grand débutant), regardé deux trois vidéos d'installation de Kronos / Yabause. J'ai fait du mieux que j'ai pu pour reproduire ce que j'ai vu, mais hélas ... ça marche pas.


Alors j'ai ré-essayé plusieurs fois :
- j'ai téléchargé un autre Bios de la Saturn, maintenant j'ai un Bios européen et un Bios nord-américain.
- j'ai téléchargé Yabause, UoYabause, Yabause 64 bits, Kronos et SSF
- et enfin j'ai essayé avec d'autres jeux (bien qu'en fait, seul Dragon Force m'intéresse vraiment)

Et au bout de plusieurs jours j'ai réussi à faire démarrer Command & Conquer avec Kronos, sauf que le jeu se bloque après la vidéo d'intro. Quant à Dragon Force il ne démarre pas, j'ai une vingtaine de secondes d'écran noir puis un retour à l'écran de lancement de la Saturn (comme si la console ne reconnaissait pas le CD).

Je vous demande de l'aide parce que je suis quasi sûr que le problème vient de moi huh.gif
Je suis totalement débutant en émulation et il y a énormément de réglages à faire auxquels je ne comprends pas grand-chose.
J'ai Windows 10.

Si quelqu'un pouvait me guider pas à pas pour me dire ce que je dois rentrer comme paramètres pour chaque réglage, je lui en serait infiniment reconnaissant.

Go to the top of the page
 
+Quote Post
YogaFire
posté 31/08/18 - 16:22
Message #2


Recrue


Groupe : Members
Messages : 2
Inscrit : 30/08/18
Membre no 71 687
GTrons: 30




Bon j'ai trouvé en fait.
Dans le lecteur de ISO il fallait en fait indiquer le chemin du fichier .cue et pas du .iso
C'était un piège biggrin.gif
Go to the top of the page
 
+Quote Post
DMG
posté 31/08/18 - 20:31
Message #3


Teamer Hypnotique
********

Groupe : Team Emulation

Messages : 7 711
Inscrit : 07/11/04
Lieu : In Your Mind
Membre no 4 415
GTrons: 19910



Bon ben alors, bien joué ! laugh.gif happy.gif


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 08/04/20 - 06:48