[RESOLU] Problème pour démarrer Xenon 2 sur Steem - Forum Gametronik
IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> [RESOLU] Problème pour démarrer Xenon 2 sur Steem
bigvilo
posté 13/03/14 - 15:29
Message #1


Adepte des Simple 2000 Series
********

Groupe : Admin

Messages : 5 894
Inscrit : 23/05/06
Lieu : Dans un lit, en général
Membre no 24 201
GTrons: 1397



Salut.

Voulant me faire une petite partie du très bon Xenon 2 sur Atari ST, j'ai pris l'émulateur Steem v3.2 présent sur le site avec la rom du jeu également prise sur le site.
J'ai fait toute la configuration qu'il fallait (y compris pour le joystick) en suivant ce tutoriel: http://www.planetemu.net/article/d-buter-avec-steem

Et quand je veux jouer au jeu, je le lance en allant dans Disk Manager, le jeu se lance bien avec son et image, mais impossible d'interagir avec! J'ai essayé au clavier et avec ma manette, rien n'y fait, j'ai le passage d'écran titre qui tourne en boucle sans pouvoir rien faire que d'écouter la musique ou redémarrer l'émulation.

Alors que faire pour lancer ce jeu (et je pense tous les jeux) sur Steem?


--------------------
Go to the top of the page
 
+Quote Post
DMG
posté 13/03/14 - 20:11
Message #2


Teamer Hypnotique
********

Groupe : Team Emulation

Messages : 7 699
Inscrit : 07/11/04
Lieu : In Your Mind
Membre no 4 415
GTrons: 19870



Pour le clavier, essaye ça:
lance steem
va dans option de joystick
mets le Read PC joystick using sur Nothing (PC joy Off)
Mets Port 1 sur Active Always
Joue au claiver avec les fleches et fire sur control.


--------------------
Go to the top of the page
 
+Quote Post
bigvilo
posté 14/03/14 - 15:33
Message #3


Adepte des Simple 2000 Series
********

Groupe : Admin

Messages : 5 894
Inscrit : 23/05/06
Lieu : Dans un lit, en général
Membre no 24 201
GTrons: 1397



J'ai essayé de faire comme tu m'as dit, mais ça n'a pas arrangé le problème, l'écran titre tourne toujours en boucle.

Au passage, j'utilise bien cette archive, et j'ai essayé avec les deux fichiers qu'elle contient.


--------------------
Go to the top of the page
 
+Quote Post
DMG
posté 14/03/14 - 18:08
Message #4


Teamer Hypnotique
********

Groupe : Team Emulation

Messages : 7 699
Inscrit : 07/11/04
Lieu : In Your Mind
Membre no 4 415
GTrons: 19870



Moi aussi j'ai pris cette archive.

Quelques screens pour avoir peut etre plus de detail.













--------------------
Go to the top of the page
 
+Quote Post
bigvilo
posté 14/03/14 - 19:11
Message #5


Adepte des Simple 2000 Series
********

Groupe : Admin

Messages : 5 894
Inscrit : 23/05/06
Lieu : Dans un lit, en général
Membre no 24 201
GTrons: 1397



C'est bon, j'ai désactivé le premier port et là ça fonctionne. Merci d'avoir cherché!


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 13/12/19 - 12:20