Pb Batocera 5.23 avec CPS 2 et 3. - Forum Gametronik
IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Pb Batocera 5.23 avec CPS 2 et 3.
waly33
posté 28/04/20 - 23:43
Message #1


Recrue


Groupe : Members
Messages : 7
Inscrit : 20/06/19
Membre no 72 392
GTrons: 30



Salut GT,

Je suis fan de Retrogaming et je suis arrivé à me monter une petite console sur la base d’un Raspberry pi 3 et du système BATOCERA. Ce petit joujou c’est mon bébé.
J’aimerai vous remercier pour vos conseils sans lesquels ce projet n’aurait pas vu le jour.

TY. smartass.gif

Depuis la mise à jour 5.23 de Batocera, je n’arrive plus à jouer aux jeux du lot Capcom Play System 2 et 3. Les jeux du CPS 1 passent bien contrairement aux jeux du CPS 2 et 3.
Avant la mise à jour, j’arrivais à jouer à tous les jeux en modifiant manuellement le core dans les paramètres de FInal Burn Alpha. Je jongler en fonction du rom.
Depuis la maj, je n’ai plus qu’un seul core dans les réglages en l’occurrence FBNEO. A croire qu’il n’est pas compatible avec tous les roms CPS.

Pouvez-vous m’aider ? unsure.gif
Go to the top of the page
 
+Quote Post
Codex
posté 02/05/20 - 11:55
Message #2


The Infamous
********

Groupe : Consultant de Gametronik

Messages : 2 225
Inscrit : 10/07/03
Membre no 363
GTrons: 38425



Bonjour waly33,

probablement que tu dois mettre tes roms à jour.

Batocera 5.26 est sorti entre temps... Sinon test voir une de ces images:

HYPERTOCERA ARCADE 128GB 64GB 32GB 16GB RPI3 B B+ A A+ BATOCERA 5.25 OPENBOR ON RASPBERRY PI


Cordialement,
Codex
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 06/07/20 - 02:23